Collections:
CREATE Command Denied Error in MySQL
What Happens If You No CREATE Privilege in a Database in MySQL?
✍: FYIcenter.com
In order to create tables in a database, your user account must have the CREATE privilege for that database. Otherwise you will get an error as shown in the following tutorial exercise:
>cd \mysql\bin >mysql -u guest -ppub mysql> use fyi; Database changed mysql> CREATE TABLE test (id integer); ERROR 1142 (42000): CREATE command denied to user 'guest'@'localhost' for table 'test'
If you get this error, you need to see the DBA to obtain the CREATE privilege.
⇒ Show All Tables in a Database in MySQL
⇐ CREATE TABLE Statement in MySQL
2018-03-10, 4143🔥, 0💬
Popular Posts:
How to set the current database in SQL Server? Once you are connected to the SQL Server, you should ...
How To Create a Table Index in Oracle? If you have a table with a lots of rows, and you know that on...
What Happens to the Current Transaction If a START TRANSACTION Is Executed in MySQL? If you are in a...
What Are Bitwise Operations in SQL Server Transact-SQL? Bitwise operations are binary operations per...
How to print value on console in SQL Server Transact-SQL? How to use the PRINT statements? In Transa...