Collections:
StartDB.bat Failed to Start the XE Instance in Oracle
What To Do If the StartDB.bat Failed to Start the XE Instance in Oracle?
✍: FYIcenter.com
If StartDB.bat failed to start the XE instance, you need to try to start the instance with other approaches to get detail error messages on why the instance can not be started.
One good approach to start the default instance is to use SQL*Plus. Here is how to use SQL*Plus to start the default instance in a command window:
>cd (OracleXE home directory) >.\bin\startdb >.\bin\sqlplus Enter user-name: SYSTEM Enter password: fyicenter ERROR: ORA-01034: ORACLE not available ORA-27101: shared memory realm does not exist
The first "cd" is to move the current directory the 10g XE home directory. The second command ".\bin\startdb" is to make sure the TNS listener is running. The third command ".\bin\sqlplus" launches SQL*Plus. The error message "ORA-27101" tells you that there is a memory problem with the default instance.
So you can not use the normal login process to the server without a good instance. See other tips on how to log into a server without any instance.
⇒ Login to Server without an Instance in Oracle
⇐ SGA Setting Is Too Low in Oracle
2020-09-30, 6400🔥, 0💬
Popular Posts:
How To Verify Your PHP Installation in MySQL? PHP provides two execution interfaces: Command Line In...
How to run Queries with SQL Server Management Studio Express in SQL Server? 1. Launch and connect SQ...
How To Break Query Output into Pages in MySQL? If you have a query that returns hundreds of rows, an...
How To Calculate Age in Days, Hours and Minutes in SQL Server Transact-SQL? On many Web sites, news ...
How To Generate CREATE TABLE Script on an Existing Table in SQL Server? If you want to know how an e...